We are experiencing degraded performance
Incident Report for Linkfire
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 02, 2018 - 09:52 CEST
Monitoring
Issue has been fixed. We are monitoring server resources to ensure service returns to 100% availability.
Posted about 1 year ago. Aug 02, 2018 - 09:29 CEST
Identified
A misaligned command was updated in our deployment script which caused a complete clearing of cached items. Any services returning unavailable is due to heavy load refreshing cache.
Posted about 1 year ago. Aug 02, 2018 - 09:28 CEST