Degraded cloud services impacting Linkfire services.
Incident Report for Linkfire
Resolved
We believe that all issues have been resolved at our cloud provider, so we are resolving this issue. At this point, all services should behave as expected.
Posted Dec 08, 2021 - 03:12 CET
Update
We are continuing to monitor the situation.
Posted Dec 08, 2021 - 00:25 CET
Monitoring
This issue is being moved to monitoring as much of the world has done the same. As we continue monitoring our cloud service provider's progress towards restoring service, we may see some performance improvements. We will continue monitoring the situation and providing updates.
Posted Dec 07, 2021 - 21:49 CET
Update
We are continuing to monitor the situation.
Posted Dec 07, 2021 - 20:34 CET
Identified
Due to an ongoing service issue with our cloud provider Linkfire services are currently degraded.
We are currently monitoring the situation and attempting to restore services.
Posted Dec 07, 2021 - 19:30 CET
This incident affected: βš™οΈ APIs (βš™οΈ API v1 (developer.linkfire.com), πŸ”‘ Auth), 🎧 Landing Pages (πŸ”— lnk.to, πŸ”— lnkfi.re, β›“ Custom Domains), and 🎢 Application (πŸ–₯ app.linkfire.com, πŸ“Ί v1.linkfire.com).