Insights data is delayed
Incident Report for Linkfire
Resolved
This incident has been resolved.
Posted 5 months ago. May 29, 2019 - 15:05 CEST
Monitoring
The data is up-to-date. We are monitoring the results and performance.
Posted 5 months ago. May 29, 2019 - 12:32 CEST
Update
The issue is fixed. We're currently making sure all data has been processed and expect this to be complete within the next 1-2 hours.
Posted 5 months ago. May 29, 2019 - 12:06 CEST
Identified
Insights data newer than midnight, 00:00 UTC May 29, is currently delayed. No data is lost and older data is unaffected.
Our engineers are currently working on restoring the data processing capabilities. This incident is an aftermath of the incident on Monday, happening as maintenance was taking place.

An ETA for data to be up-to-date will be communicated in an update later. Next update at 10:00 UTC.
Posted 5 months ago. May 29, 2019 - 10:51 CEST
This incident affected: ⚙️ APIs (📊 Insights).