Insights Loading issues
Incident Report for Linkfire
Resolved
The affected insights service has been restored, and Insights pages will load as normal again. There has been no loss of data during the incident.
Posted almost 2 years ago. Nov 23, 2017 - 16:43 CET
Identified
We have identified a non responsive insights service that is currently causing errors when loading insights across the suite.
The issue is not causing any loss of tracking data. Expecting a quick resolution, next update in 10 min.
Posted almost 2 years ago. Nov 23, 2017 - 16:33 CET
Investigating
We are currently investigating insights not loading in some scenarios.
Posted almost 2 years ago. Nov 23, 2017 - 16:26 CET