Errors across links
Incident Report for Linkfire
Postmortem

A new release included an unfortunate escaped defect, which caused all Bio links and Ticket links to generate 500 errors to the end-user. The issue was ongoing for a period of close to 2 hours, before the team rolled back the faulty deployment and fixed the issue.

We will be reviewing internal procedures to avoid repeating any similar issue again in the future.

Our sincerest apologies for the inconvenience this may have had

Posted Dec 05, 2022 - 14:12 CET

Resolved
A fix has been deployed to resolve the issue. All links are not working as intended.
Posted Dec 05, 2022 - 13:36 CET
Identified
We are currently experiencing elevated errors on a selection of link types.
The affected link types are; Bio link and Ticket links.
Traffic to these links are currently experiencing a 500 error.

All other link types are working as expected, including release links and content link etc.

The issue is identified and a fix is being rolled-out
Posted Dec 05, 2022 - 12:57 CET
This incident affected: 🎧 Landing Pages (🔗 lnk.to).