V1 insights experiencing intermittent issues
Incident Report for Linkfire
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 07:30 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 17, 2020 - 01:29 CEST
Monitoring
Microsoft Azure is still reporting issues. Linkfire Insights no longer seem to be affected. We are monitoring the situation.
Posted Jul 17, 2020 - 01:14 CEST
Investigating
Microsoft Azure is currently experiencing issues where our V1 Insights service are hosted. This is causing issues when attempting to load insights for your board while in the V1 suite.

We are monitoring and will update when services return to fully operational.
Posted Jul 16, 2020 - 22:19 CEST
This incident affected: 🎶 Application (📺 v1.linkfire.com).