Insights degraded performance
Incident Report for Linkfire
Resolved
During the monitoring period, Insights performed as expected. Therefore, this incident is now considered to be resolved.
Posted Jan 03, 2024 - 14:07 CET
Monitoring
We are no longer experiencing issues in Insights. All systems have returned to normal, but we will continue to monitor the system.
Posted Jan 03, 2024 - 12:09 CET
Investigating
We are currently experiencing errors and degraded performance with the Insights module. No data is lost, but users may experience issues while accessing their insights.
Posted Jan 03, 2024 - 11:31 CET
This incident affected: 🎶 Application (🖥 app.linkfire.com).