Errors with login system
Incident Report for Linkfire
Resolved
This incident has been resolved.
Posted Jul 03, 2023 - 05:15 CEST
Monitoring
A fix has been applied and the login systems are back up.

We are now confirming that everything is working as intended.
You can now login and continue your work.

No links are tracking data has been affected during this period.
Posted Jul 03, 2023 - 04:58 CEST
Identified
We're experiencing an issue with our login system, the issue has been identified and a fix is being implemented.
We are expecting normal operations within the next 1 hour.

No links are being affected, and no tracking data lost during this incident.
Posted Jul 03, 2023 - 04:27 CEST
This incident affected: 🎶 Application (🖥 app.linkfire.com) and ⚙️ APIs (🔑 Auth).