Linkfire Insights temporarily unavailable
Incident Report for Linkfire
Resolved
The issue has now been resolved and all data is up-to-date
Posted 6 months ago. Apr 26, 2019 - 22:53 CEST
Update
The system has been stabilized and the insights page is available again. The team is working on updating the latest data.
Posted 6 months ago. Apr 26, 2019 - 20:10 CEST
Investigating
Our data processing infrastructure is currently experiencing minor issues.
The Linkfire Insights page is currently not available.
There will be no data loss related to the incident, and all Links continue to work and collect relevant insights data.
Posted 6 months ago. Apr 26, 2019 - 17:40 CEST
This incident affected: ⚙️ APIs (📊 Insights).