Platform Logins impacted
Incident Report for Linkfire
Resolved
This incident has been resolved.
Continued monitoring has not detected any more errors related to this incident.
Posted Mar 26, 2021 - 12:39 CET
Monitoring
Engineering teams have implemented a solution to the issue the Authentication Service was experiencing. Logins are working successfully now. We will continue monitoring the incident.
Posted Mar 26, 2021 - 12:03 CET
Identified
Our Authentication service on the Linkfire Platform is not successfully authenticating for some logins.
Posted Mar 26, 2021 - 11:23 CET
This incident affected: 🎶 Application (🖥 app.linkfire.com, 📺 v1.linkfire.com) and ⚙️ APIs (🔑 Auth).