Issues creating links
Incident Report for Linkfire
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 09:59 CEST
Update
The issue with the Link Scanner is now fixed. The team is still working on addressing the remaining issues with the conditional redirects.
Posted Sep 28, 2022 - 20:07 CEST
Identified
We are currently experiencing issues with the searching functionality for links and conditional redirects. The issue has been identified and the team is working on a fix.
Posted Sep 28, 2022 - 17:42 CEST
This incident affected: 🎶 Application (🖥 app.linkfire.com) and ⚙️ APIs (🧐 Link Scanner).