Data Processing Delays
Incident Report for Linkfire
Resolved
The incident has been resolved. All data is processed and nothing was lost during the period. We apologies for any inconvenience caused.
Posted Sep 30, 2021 - 13:01 CEST
Identified
The cause of delays has been fixed, and all data is processed and securely stored. The team is working on indexing the data for the past 24 hours to correct the inconsistencies.

We expect the data to be accessible and visible in the Suite within the next 2 hours.

The issue was only affecting Click-through events collected from the US. This caused inconsistent and low reporting of click-throughs and thereby low CTR.
Posted Sep 30, 2021 - 11:50 CEST
Investigating
We are currently investigating a drop in processed data which is presented in the Suite insights page. The inconsistencies shows since yesterday 15.00 UTC, and we are investigating the root cause of the drop.
All links are working as expected, and no data is lost.
Posted Sep 30, 2021 - 11:02 CEST