Intermittent Session Logouts in the Suite

Incident Report for Linkfire

Resolved

The underlying capacity issues affecting the authentication service have been resolved. All systems are now operating normally, and the Suite is fully stable.

We apologize for the disruption and appreciate your patience while we worked to restore service.
Posted Feb 13, 2026 - 00:44 CET

Monitoring

Our team identified a capacity bottleneck in our authentication service. We have since adjusted the infrastructure resources to handle the increased session volume.

Service has stabilized, and we are monitoring performance to ensure continued session persistence.
Posted Feb 12, 2026 - 23:25 CET

Investigating

We are currently investigating an issue causing users to be unexpectedly logged out of the Suite. This behavior appears to be triggered specifically when accessing link insights or using the search bar.

Our engineering team is working on a fix to restore session stability. We understand how disruptive this is to your workflow and will provide an update as soon as we have more information.
Posted Feb 12, 2026 - 22:57 CET
This incident affected: 🎶 Application (🖥 app.linkfire.com).