Data Processing Delays - Insights data delayed
Incident Report for Linkfire
Resolved
All data has now been processed, and all systems are back to normal.
During the incident no data has been lost
Posted Apr 06, 2022 - 09:07 CEST
Update
Data has been processed and caught up until 2pm UTC as of today. We still have some issues with fresh data which is being addressed.
Posted Apr 05, 2022 - 20:36 CEST
Update
We continue to work on implementing a fix for the long running delay in data Data shown on the insights page of the App is up to 24 hours delayed.
Posted Apr 05, 2022 - 12:52 CEST
Identified
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost, and we are actively working on a solution to regain fresh data.

Expecting an update again within a few hours.
Posted Apr 05, 2022 - 10:18 CEST
This incident affected: ⚙️ APIs (📊 Insights).