Degraded Apple Music scanning
Incident Report for Linkfire
Resolved
This incident has been resolved.
Posted Jul 29, 2022 - 16:26 CEST
Monitoring
A fix has been deployed and are being monitored
Posted Jul 29, 2022 - 16:09 CEST
Identified
We are experiencing degraded performance with Apple Music scanning results, which is causing a reduction in territory matches.

We are working on a fix and will update accordingly.
Posted Jul 29, 2022 - 13:44 CEST
This incident affected: ⚙️ APIs (🧐 Link Scanner).