Link creation and edit issues
Incident Report for Linkfire
Resolved
This incident has been resolved.
Posted Oct 23, 2019 - 00:03 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 22, 2019 - 23:46 CEST
Monitoring
Due to an issue at Amazon AWS DNS services, Linkfire has been experiencing issues with Link creation and edit. We have identified the issue through AWS and have implemented a work around to resolve the issue.

We are closely monitoring the issue for updates from Amazon AWS as well as ensuring proper performance of our work around solution to continue providing optimal service to our customers.
Posted Oct 22, 2019 - 23:44 CEST
This incident affected: 🎶 Application (🖥 app.linkfire.com, 📺 v1.linkfire.com) and ⚙️ APIs (🔗 Links).