Insights unavailable

Incident Report for Linkfire

Resolved

Insights have been running stable for the past two hours. During this monitoring period, Insights was available to all users without any issues.

This incident was isolated to Insights and there was no data loss.
Posted Mar 09, 2023 - 17:22 CET

Monitoring

We mitigated the initial issue, effectively recovering and stabelizing Insights. We will keep monitoring the system to ensure that a full recover was achieved.
Posted Mar 09, 2023 - 14:52 CET

Update

Insights is recovering with ocasional failures. We continue progress towards stabilizing the system.
Posted Mar 09, 2023 - 13:54 CET

Update

We are continuing to make progress towards recovering all functionalities within Insights. The service is still unavaible.
Posted Mar 09, 2023 - 12:59 CET

Update

We are continuing to work on mitigating the issue. Insights continues with errors and unavaliable.
Posted Mar 09, 2023 - 11:55 CET

Identified

Since 9:15 am UTC, the Insights page has been unavailable due to a degraded internal system. The issue was identified and it is currently being addressed.
Posted Mar 09, 2023 - 11:15 CET
This incident affected: ⚙️ APIs (📊 Insights).