Insights elevated errors
Incident Report for Linkfire
Resolved
Issue has been fully resolved and all data is now visible.
Posted Dec 03, 2020 - 21:11 CET
Monitoring
A fix has been implemented, and no data is lost.
Data is currently synchronizing and will be fully available soon.
Posted Dec 03, 2020 - 20:56 CET
Identified
We are currently experiencing elevated errors in an underlying system powering the insights and dashboards.
This means you will currently experience seeing partially and or completely missing data in the insights page.

No data is lost during this issue, and new data is being collected without issues.

We are currently working on re-establishing data integrity and expect to have new updates and estimates within the next couple of hours.
Posted Dec 03, 2020 - 19:39 CET
This incident affected: 🎶 Application (🖥 app.linkfire.com) and ⚙️ APIs (📊 Insights).