Linkfire Redirector unavailable
Incident Report for Linkfire
Resolved
The system is now stable and responding as expected. The incident is now considered to be resolved.
Posted May 17, 2022 - 16:05 CEST
Update
All links are getting back to normal and responding as expected. We'll keep monitoring until it is deemed to be resolved.
Posted May 17, 2022 - 15:23 CEST
Monitoring
The issue was identified and a fix was implemented. All customer links are becoming available across all regions.
Posted May 17, 2022 - 15:13 CEST
Investigating
The Linkfire Redirector that serves customer links to the public is currently not available. We are looking into the issue. All links may experience an error.
Posted May 17, 2022 - 14:28 CEST
This incident affected: 🎧 Landing Pages (πŸ”— lnk.to, πŸ”— lnkfi.re, β›“ Custom Domains).