Ticket link creation unavailable

Incident Report for Linkfire

Resolved

This incident has been resolved
Posted Nov 12, 2020 - 13:57 CET

Update

We are continuing to monitor for any further issues.
Posted Nov 11, 2020 - 17:15 CET

Monitoring

Ticket link creation has been restored and we are currently monitoring performance.
Posted Nov 11, 2020 - 08:52 CET

Identified

We are experiencing issues with our tickets link creation, why ticket links can't be created at the moment. We're working on fixing it as soon as possible.
Posted Nov 10, 2020 - 09:11 CET
This incident affected: 🎶 Application (🖥 app.linkfire.com).