All systems are operating normally and we are confident in the stability of the service.
Thank you for your patience throughout this disruption.
Posted Mar 18, 2026 - 19:00 CET
Monitoring
Link creation and scanning are fully operational, and all services have returned to normal. We will continue to monitor the systems closely over the coming period and will provide a final update once we are fully confident that everything is stable.
Posted Mar 18, 2026 - 18:12 CET
Identified
The root cause has been identified and a fix is currently being implemented. We expect full resolution shortly, after which the backlog of pending links will be processed and operations will return to normal.
Posted Mar 18, 2026 - 17:58 CET
Investigating
We are currently experiencing an issue with LinkScanner that is preventing users from creating and scanning links. This is actively impacting link creation functionality.
Posted Mar 18, 2026 - 17:47 CET
This incident affected: ⚙️ APIs (🔗 Links, 🧐 Link Scanner).