Linkfeed search not working
Incident Report for Linkfire
Resolved
The process is finished, and all functionality is restored.
Posted Dec 02, 2023 - 09:36 CET
Update
The recovery process is ongoing and continuing as expected.
We are expecting this to continue for another 4-6 hours before the search functionality is fully restored.

Updates will follow when fully restored.
Posted Dec 01, 2023 - 20:00 CET
Identified
We have identified an issues with our search functionality in the linkfeed. When searching for a link it currently returns no results.
Our engineers have begun the recovery processes for the search results, and expect the process to finalize within the next 24 hours.

If you know the linkfire link, you can use the Shortcuts as described here in our helpcenter to quickly access edit link or insights.
https://help.linkfire.com/hc/en-us/articles/360010291020-Linkfire-Shortcuts

We apologies for any inconvenience this is causing.
All existing links are working as expected, and no data will be lost during this period.

Updates will follow here during that time-period when we have news to share.
Posted Dec 01, 2023 - 12:03 CET
This incident affected: 🎶 Application (🖥 app.linkfire.com) and ⚙️ APIs (🔗 Links).