Pre-release links not saving
Incident Report for Linkfire
Resolved
We have resolved the problem and now you are able to build your Pre-save links and save them normally
Posted Apr 08, 2020 - 17:23 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2020 - 16:05 CEST
Identified
We're having problems to save Pre-release links when you add different services other than the pre-release ones. The team has identified the problem and it's working to resolve it as soon as possible.
Posted Apr 08, 2020 - 14:50 CEST
This incident affected: 🎶 Application (🖥 app.linkfire.com).