Insights data is delayed

Incident Report for Linkfire

Resolved

The issue has been resolved and all Insights data has been reprocessed.
Posted May 25, 2020 - 20:48 CEST

Identified

We have identified the issue with the delayed insights data.
Teams are currently working on resolving the issue and reprocessing your data as fast as possible.
Posted May 25, 2020 - 12:58 CEST

Investigating

A portion of the insights data is currently not being processed. Some links will not see data newer than Friday May 22nd. We're working on fixing the underlying cause and process the delayed data.
Posted May 25, 2020 - 11:50 CEST
This incident affected: ⚙️ APIs (📊 Insights).