Delay in publishing links
Incident Report for Linkfire
Resolved
The incident affecting publishing and updating links has been resolved. All systems are now operational.

We apologize sincerely for any inconvenience caused.
Posted Sep 21, 2023 - 19:26 CEST
Update
Good progress has been done in resolving the issue and a full recovery is expected in the next hour.

We will continue to provide regular updates to keep you informed of our progress. Thank you for your patience and ongoing support.
Posted Sep 21, 2023 - 18:27 CEST
Identified
Creating, or updating, links in the Suite is taking longer than usual to be published. Existing links however continue to perform normally, not being affected by this issue.

The team has identified the problem and is working on resolving the issue.

We will provide regular updates on our progress as we work towards resolution. Thank you for your patience and understanding.
Posted Sep 21, 2023 - 17:29 CEST
This incident affected: ⚙️ APIs (🔗 Links).