Suite unavailable
Incident Report for Linkfire
Resolved
The underlying issues has now been resolved. The linkfire suite is now back to normal operations.

During the incident all existing links was working as intended, and no tracking data was lost during the case.
Posted Oct 30, 2023 - 21:57 CET
Identified
Our cloud vendor has experienced an unforeseen technical issue that has directly impacted our services. This incident has resulted in a temporary disruption of our systems Suite & API, affecting our ability to provide uninterrupted service to our users.

The cloud vendor’s support team has identified the root cause of the issue and is actively working on a resolution. While progress is being made, we anticipate that full service restoration may take additional time.

We will update here accordingly when new information is available.
Posted Oct 30, 2023 - 21:17 CET
Update
We keep investigating the issue, aiming to bring back the systems as soon as possible.
Posted Oct 30, 2023 - 19:47 CET
Investigating
We’re currently experiencing issues accross multiple systems that support the Suite/APP. This means that the Suite/APP is inaccessible to all users at the moment.

We’re looking into mitigating the issue as fast as possible.
Posted Oct 30, 2023 - 18:51 CET
This incident affected: 🎶 Application (🖥 app.linkfire.com) and ⚙️ APIs (🔑 Auth, 🧮 Boards, 🔗 Links).