Delays in link creation and scanning

Incident Report for Linkfire

Resolved

All systems are now operating normally.

Thank you for your patience throughout this disruption.
Posted Mar 19, 2026 - 17:52 CET

Monitoring

A fix has been implemented. While the systems recover, the link scan and rescan functionality may still take longer than usual.
Posted Mar 19, 2026 - 17:26 CET

Identified

The team has identified the problem and is working on a fix. The issue is also confirmed to be causing a delay, but no data will be lost.
Posted Mar 19, 2026 - 17:01 CET

Investigating

We are currently experiencing an issue with LinkScanner that is preventing users from creating and scanning links. This is actively impacting link creation functionality.
Posted Mar 19, 2026 - 16:50 CET
This incident affected: ⚙️ APIs (🧐 Link Scanner).