Insights Loading issues
Incident Report for Linkfire
Resolved
The Linkfire Insights pages are now operational again.

There has been no loss of traffic or data during the incident.
Posted almost 2 years ago. Dec 04, 2017 - 11:00 CET
Identified
We are experiencing issues with loading insights in the Linkfire Suite. The Engineering team is working on resolving the issue

What should you do:
Keep working in the Linkfire Suite, Insights pages will not be loading, but there is no risk of data loss.

We are expecting normal operations within the hour, next update in 60 minutes at the latest.

For more info, contact: help@linkfire.com
Posted almost 2 years ago. Dec 04, 2017 - 10:43 CET