Sign Up Flow Maintenance Notice
Incident Report for Linkfire
Resolved
Recurly API maintenance has been completed. This incident no longer has the potential to impact account creation on Linkfire.com.
Posted 4 months ago. Jun 11, 2019 - 11:22 CEST
Monitoring
Recurly is currently performing routine scheduled maintenance to update key services within the Recurly infrastructure. During this maintenance we expect some delays for users signing up for a new account on Linkfire.com.
Posted 4 months ago. Jun 11, 2019 - 09:03 CEST
This incident affected: ⚙️ APIs (🏤 Recurly API).