Insights data is delayed
Incident Report for Linkfire
Resolved
The delayed Insights data has now been populated, and the Insights data is up-to-date.

No data has been lost in the period.
Posted 7 months ago. Apr 03, 2019 - 11:13 CEST
Identified
We are experiencing delays in processing new insights data.

Where is the problem located :
All main insights metrics (visits, click-throughs and conversions) newer than 2 April 2019, 7 AM (UTC) are delayed. Data older than this is unaffected.

We're estimating that all data will be processed and back to normal within the next 1-2 hours.

For more info, contact: help@linkfire.com
Posted 7 months ago. Apr 03, 2019 - 10:42 CEST
This incident affected: ⚙️ APIs (📊 Insights).