Elevated errors on Links
Incident Report for Linkfire
Resolved
A fix has been applied, restoring all operations.
In a period between 14.22 and 16.15, we where experiencing a gradual degradation causing response time and intermittent errors.
Posted Dec 08, 2022 - 16:18 CET
Identified
We have identified an issue which is causing intermittent errors on links. The system is operating in a degraded state, which can cause some response time delays and intermittent errors.
We are expecting to have a fix in place within the next half an hour.
Posted Dec 08, 2022 - 16:10 CET
This incident affected: 🎧 Landing Pages (🔗 lnk.to, 🔗 lnkfi.re, ⛓ Custom Domains).