Problems using Spotify links as basis for Linkfire links
Incident Report for Linkfire
Resolved
The deployed solution works as expected and we are closing the incident.
Posted over 2 years ago. May 30, 2017 - 13:49 CEST
Monitoring
A temporary hotfix has been applied and customers can now use Spotify links and other related features again. We are working on a permanent solution as our highest priority and will be monitoring the system closely in the coming hours.
Posted over 2 years ago. May 30, 2017 - 11:23 CEST
Identified
We have identified the issue and are working on a hotfix - ETA 1 hour. Please continue to use iTunes URLs intil further notice.
Posted over 2 years ago. May 30, 2017 - 10:52 CEST
Investigating
We are currently experiencing issues when using Spotify links as the original URL for scanning links. As a temporary solution, we recommend using iTunes links, which do work. We are investigating the problem and will return with further status in30 minutes.
Posted over 2 years ago. May 30, 2017 - 10:35 CEST