Missing data on Insights
Incident Report for Linkfire
Resolved
Our Data engineers have put a final touch on the case of the missing data, and everything is back to normal.

There has been no loss of tracking data caused by the incident, and all data collected during the incident has not been affected.

If you have any questions about Linkfire's handling of tracking data, or concerns about integrity don't hesitate to reach out.

Thanks
Posted over 1 year ago. Mar 16, 2018 - 13:35 CET
Update
We continue to monitor the processing of data.

Data for 2018 is now available again. As we continue to process data for 2017 it will be made available inside the Linkfire Suite Insights page.

Further updates will follow within the next 24 hours as we progresses.

Apologies for the inconvenience this may have caused. If you have any question don't hesitate to reach out.
Posted over 1 year ago. Mar 15, 2018 - 18:15 CET
Monitoring
Linkfire engineers are currently monitoring the re-processing of historical data.

We are seeing data from March flowing in, and is expecting all data for 2018 to be ready within the next couple of hours.

Further historical data will made available within the next 48 hours. In the meantime, expect inconsistencies on the Insights page when viewing data older than the last month.

Further updates will follow here in 3-4 hours.
Posted over 1 year ago. Mar 15, 2018 - 14:12 CET
Identified
We are experiencing missing data on insights in Linkfire.

Where is the problem located:
Linkfire Insights page for Links, Boards and linkfeed.
The underlying system powering the insights page lost it's indexed data. Which causes the insights page to show missing data for all links and boards.

What happens:
Linkfire is working on re-processing the missing data which is expected to take 1-2 days. Follow the status page for updates on the process.
New data will show as normal on the insights page, the incident only affects historical data.

What should you do:
Keep working in the Linkfire Suite, all links are operating as normal, and all data is being tracked as normal.
Avoid asking insights for old data as this could be incomplete until the incident is resolved.

Follow here for more information about the incident. Update will follow in 1 hour.

For more info, contact: help@linkfire.com
Posted over 1 year ago. Mar 15, 2018 - 12:00 CET