Linkfire is experiencing technical issues with image upload
Incident Report for Linkfire
Resolved
We have not experienced any issues with the Image upload for the past 9 hours, and all systems are back to normal.

We apologize for any inconvenience this may have caused during the period of the issue.
Posted over 1 year ago. Jun 07, 2018 - 09:05 CEST
Monitoring
The issue with creating new links and updating existing in relation to uploading images has now been corrected.

All aspects of image uploading are now stable.
We continue to monitor if the situation changes.
Posted over 1 year ago. Jun 06, 2018 - 23:30 CEST
Update
The Linkfire Suite remains affected by issues within our cloud provider when uploading images during the creation of new link.

While the issue persist you are encouraged to try out the New Linkfire platform, currently in Beta, which is unaffected by the ongoing issue.
Visit https://new.linkfire.com

Next update will follow in 60 minutes.
Posted over 1 year ago. Jun 06, 2018 - 21:45 CEST
Identified
We are currently experiencing issue with uploading new images to our platform.

Where is the problem located :
In the Linkfire Suite, you will not be able to create new links, and upload images to existing links.

What should you do:
Avoid creating new links and edit existing links until further notices.

Expecting the issue to be resolved with 60 minutes, otherwise updates will follow.

For more info, contact: help@linkfire.com
Posted over 1 year ago. Jun 06, 2018 - 20:30 CEST