Issues with Link scanning

Incident Report for Linkfire

Resolved

The backlog is now clear and all operations have returned to normal. We have verified that no data loss occurred.
Posted Apr 01, 2026 - 07:33 CEST

Monitoring

All systems are back to normal following the recent disruption. You can now create and rescan links as usual.

Please note that it may take a little longer for requests made during the outage to finish processing. We’ll continue to monitor the systems until the backlog is fully cleared.
Posted Apr 01, 2026 - 07:23 CEST

Identified

The issue has been identified and the team is currently working on a fix. It is already possible to confirm this issue will not lead to any data loss, but a delay in creating new links and scanning existing ones are still happening.
Posted Apr 01, 2026 - 07:06 CEST

Investigating

We are currently investigating an issues with scanning links. This is preventing links from being scanned and can influence Creating new Release links.
Posted Apr 01, 2026 - 06:44 CEST
This incident affected: ⚙️ APIs (🧐 Link Scanner).