US redirector is experiencing degraded performance, we are investigating
Incident Report for Linkfire
Resolved
The traffic irregularities with the Linkfire landing pages in the US are handled for now, we are still monitoring the service closely.
Posted over 2 years ago. May 10, 2017 - 22:27 CEST
Monitoring
The traffic irregularities with the Linkfire landing pages in the US are handled for now, we are still monitoring the service closely.
Posted over 2 years ago. May 10, 2017 - 21:54 CEST
Identified
The US Linkfire redirector (landing pages) are currently experiencing intermittent interruptions. Some traffic is handled by our EU data center, while an unknown number of users are not being served. We are investigating.
Posted over 2 years ago. May 10, 2017 - 21:48 CEST