Problems when editing your links

Incident Report for Linkfire

Resolved

This incident is already resolved
Posted Oct 02, 2020 - 13:19 CEST

Monitoring

We have fixed the problem and systems seem to be back to normal now. We will keep monitoring our systems to ensure their correct behaviour.
Posted Oct 02, 2020 - 10:27 CEST

Update

We are continuing to investigate this issue.
Posted Oct 02, 2020 - 10:26 CEST

Update

We are continuing to investigate this issue.
Posted Oct 02, 2020 - 09:56 CEST

Investigating

We are currently experiencing problems when trying to edit links. The team is working on bringing this capability back as soon as possible.
Posted Oct 02, 2020 - 09:56 CEST
This incident affected: 🎶 Application (🖥 app.linkfire.com).