Issues creating, editing, saving and scanning links
Incident Report for Linkfire
Resolved
All systems are reporting normal behavior and we are satisfied with the applied fix. A long-term fix is being investigated to avoid the root cause all together.
Posted Sep 23, 2021 - 09:14 CEST
Monitoring
A fix has been applied and the system is now stable. We will be monitor the performance of the applied fix.

Links created or edited during this period may have not been correctly reflecting the changes on the landingpages. If this is the case, please republish the link from the edit link page to reflect the latest changes.
Posted Sep 22, 2021 - 23:19 CEST
Identified
We have detected the cause of the issue and the team is working on a fix. Please, if you experience any failure, retry the operation.
Posted Sep 22, 2021 - 22:11 CEST
Investigating
We are currently experiencing issues creating, editing, saving and scanning the links. The team is working to detect the root cause of the issue
Posted Sep 22, 2021 - 21:14 CEST
This incident affected: 🎶 Application (🖥 app.linkfire.com).