Degraded Apple Music scanning

Incident Report for Linkfire

Resolved

The issue with Apple music scanning is now fully resolved, and is operating as expected.

No actions needed, and all links will continue to work.
Posted Jul 03, 2025 - 09:23 CEST

Investigating

We are currently experiencing degraded results from our scanning of the Apple music stores.

When creating a new link for a recently released song or album we may not return all possible Apple music stores.
It will find an initial match for a single territory, along with the Geo version applied to default territory

What should you do:
Keep working in the Linkfire Suite, all your existing links will continue to work.
Posted Jul 02, 2025 - 10:49 CEST
This incident affected: ⚙️ APIs (🧐 Link Scanner).