Insights Data Discrepancies
Incident Report for Linkfire
Resolved
Thank you for being patient while our engineers worked toward a resolution of this technical incident.
Restoration and indexing of data is now complete and restored data is now accessible within the app.
Posted May 15, 2020 - 15:45 CEST
Monitoring
We are lowering the criticality of this issue and the status is now Monitoring. While all data has been restored, there are a few dates still reindexing. All regions are processing properly but may be slightly delayed.

We will continue updates until we are sure all past data is processed and accessible.
Posted May 13, 2020 - 18:05 CEST
Update
Insights data is delayed

Related to the data consistency incident on May 8th and 9th, we’re still working on stabilising the data storage. As part of this, most of the data newer than May 11th at 2 PM UTC is currently being queued and not being processed. No data is lost and it will be available once we start processing again.

We expect data to be back to normal tomorrow, May 13th. We’ll update this status as soon as we have a more precise estimate.
Posted May 12, 2020 - 11:05 CEST
Update
Teams are continuing to work on this incident.
Restoration is still in progress, some of the impacted insights data is now present and visible within the suite.

We will continue to update on our progress.
Posted May 10, 2020 - 16:35 CEST
Update
Teams are continuing to work on this incident.

There was a delay in progress due to an issue with infrastructure which has been resolved. Restoration is still in progress, there is no loss in data, only availability while we continue to work the incident.

We will continue to update on our progress.
Posted May 09, 2020 - 12:54 CEST
Update
Teams are continuing to work on this incident. Restoration is still in progress.
We will continue to update on our progress.
Posted May 08, 2020 - 19:46 CEST
Update
Teams are continuing to work on this incident. Restoration is still in progress.
We will continue to update on our progress.
Posted May 08, 2020 - 12:25 CEST
Update
We are continuing to work on this issue. Data restores are currently in progress and will continue for next 12 hours.
Next update will be at 12AM CEST.
Posted May 08, 2020 - 03:21 CEST
Identified
We have identified a discrepancy with the data pipeline due to an earlier infrastructure incident. As part of mitigating the discrepancy, we are reindexing a large volume of insights data, this will make it unavailable for current usage. Teams are currently working on the issue, and expected restoration ETA will be provided in next updates. We apologize for the inconvenience.
Posted May 08, 2020 - 00:32 CEST
This incident affected: 🎶 Application (🖥 app.linkfire.com) and ⚙️ APIs (📊 Insights, 🧮 Boards).