Issue with Login

Incident Report for Linkfire

Resolved

All systems are working as intended. Apologies for any inconvenience experienced.
Posted Jun 30, 2026 - 14:03 CEST

Identified

Some users may experiencing issues with log in.

As part of upgrading our authorization systems, we have encountered a series of issues which is being working on.
Posted Jun 30, 2026 - 11:51 CEST
This incident affected: ⚙️ APIs (🔑 Auth).