New user signup flow impacted
Incident Report for Linkfire
Resolved
Recurly API response times issues have been resolved. This incident no longer has the potential to impact the Linkfire new user signup flow.
Posted 3 months ago. May 29, 2019 - 22:23 CEST
Monitoring
Recurly is reporting that their incident has been resolved, which we are continuing to monitor.
Posted 3 months ago. May 29, 2019 - 21:47 CEST
Identified
Recurly is currently investigating an issue with their APIs experiencing slow response times. This is causing some delays with the new user signup flow.
Posted 3 months ago. May 29, 2019 - 20:58 CEST
This incident affected: ⚙️ APIs (🏤 Recurly API).