Data Processing Delays
Incident Report for Linkfire
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 14, 2019 - 09:09 CEST
Monitoring
Our team has managed to upgrade parts of the data processing pipeline and managed to get more recent data made available in the insights page.
This means that you will now see updated data in the insights page.
While we are finishing the upgrade to the remaining parts of the pipeline, we are keeping a close watch on the data availability.

No data has been lost while the team has been working.
Posted about 1 month ago. Jul 13, 2019 - 15:20 CEST
Identified
Our data processing pipeline is currently experience issues with processing the data.
All data is being collected regularly, but we are unable to show it in the insights page yet.
The team is working on upgrading systems, which is expected to be undergoing for the next 12 hours.

This means, that there will not be fresh data available in the insights page. No data is being lost, and all links are working and collecting data as expected.
Posted about 1 month ago. Jul 13, 2019 - 11:32 CEST
This incident affected: 🎶 Application (🖥 app.linkfire.com, 📺 v1.linkfire.com) and ⚙️ APIs (📊 Insights).