Delay in processing insights data.
Incident Report for Linkfire
Resolved
All data has now been processed, and all systems are back to normal. During the incident no data has been lost
Posted May 10, 2022 - 13:36 CEST
Update
Although fresh insights data is still being consumed as expected, our systems are still catching up some data from May 2nd to May 3rd.
Posted May 04, 2022 - 19:22 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2022 - 21:56 CEST
Update
The issue with the insights data is now fixed and fresh data is being ingested normally. Some data, from the past 24 hours, is still being processed.

It was also confirmed that this issue is contained to content links. The remaining link types are not experiencing delays.
Posted May 03, 2022 - 20:19 CEST
Identified
There is currently a delay in processing incoming insights data. Teams have identified the issue and are currently working on a fix.
Posted May 03, 2022 - 19:02 CEST
This incident affected: 🎶 Application (🖥 app.linkfire.com) and ⚙️ APIs (📊 Insights).