Apple Music affiliate program
Incident Report for Linkfire
Resolved
We have confirmed that the underlying issue with the Apple Music affiliate program has been resolved. All links are now fully functioning, including affiliate tracking and attribution reporting.

We consider this incident resolved, but will continue to monitor the situation during the next few days for potential residual issues.
Posted Oct 29, 2019 - 18:32 CET
Update
We have re-enabled affiliate tracking for all iTunes links. This means that you will again start to receive iTunes affiliate commission and sales data.

We continue to monitor the status of Apple Music affiliate links. Please be reminded that for the duration of the incident, affiliate commissions and signup data for Apple Music will not be recorded.
Posted Oct 29, 2019 - 15:52 CET
Monitoring
We have implemented an update where we remove all affiliate tracking from links to iTunes and Apple Music, which has fixed the problem with broken links. We continue to monitor the status of links with affiliate tracking and will revert our change when the issue is resolved on Apple Music.

Be aware that for the duration of this incident, no affiliate commissions or iTunes / Apple Music attribution data will be recorded. This will return back to normal once we revert our change pending a resolution on Apple Music.
Posted Oct 29, 2019 - 14:14 CET
Identified
There is a current issue where Apple Music links that include any affiliate tracking result in an error page. This issue is not caused by Linkfire, but we have identified a fix by removing affiliate tracking from links. We are implementing and deploying this fix.

We will then continue to monitor the situation with Apple Music links and revert our fix when the issue has been resolved on Apple Music.

For the duration of this incident, no affiliate commissions or iTunes / Apple Music attribution data will be recorded.
Posted Oct 29, 2019 - 11:51 CET
This incident affected: 🎧 Landing Pages (πŸ”— lnk.to, πŸ”— lnkfi.re, β›“ Custom Domains).