Linkfire Redirector elevated errors
Incident Report for Linkfire
Resolved
This incident has been resolved.
Posted Jun 24, 2022 - 12:12 CEST
Update
The Linkfire Redirector is performing as expected, serving all customer links since the incident was initially addressed. It is now considered to be resolved.
Posted Jun 24, 2022 - 12:12 CEST
Monitoring
The Linkfire Redirector that serves customer links to the public is experiencing elevated errors since 10pm UTC.
The system has stabilised and We are currently monitoring the situation.
Posted Jun 24, 2022 - 00:26 CEST
This incident affected: 🎧 Landing Pages (🔗 lnk.to, ⛓ Custom Domains).