Login system unavailable
Incident Report for Linkfire
Resolved
It is now possible to login is our systems. This incident has been resolved.
Posted Aug 24, 2023 - 20:34 CEST
Update
We are continuing to monitor for any further issues.
Posted Aug 24, 2023 - 20:03 CEST
Monitoring
A fix has been implemented and the login system is working as expected. We will monitor it for some time before closing the incident.
Posted Aug 24, 2023 - 20:01 CEST
Identified
The issue was identified and a fix is on its way.
Posted Aug 24, 2023 - 19:39 CEST
Update
We keep investigating the issue, aiming to bring back the login system as soon as possible.
Posted Aug 24, 2023 - 18:52 CEST
Investigating
We're experiencing an issue with our login system, not being available to login in the Suite.

No links are being affected, and no tracking data will be lost during this incident.
Posted Aug 24, 2023 - 17:46 CEST
This incident affected: 🎶 Application (🖥 app.linkfire.com) and ⚙️ APIs (🔑 Auth).