Custom domains in the US not responding - we are investigating
Incident Report for Linkfire
Resolved
Custom domains are now fully operational.
Posted almost 2 years ago. Oct 28, 2017 - 07:18 CEST
Monitoring
Custom domains are responding, we are still monitoring closely.
Posted almost 2 years ago. Oct 28, 2017 - 06:56 CEST
Investigating
Linkfire's custom domains in the US are currently not responding. Our engineers are investigatng the issue. ETA update 15 minutes.
Posted almost 2 years ago. Oct 28, 2017 - 06:48 CEST