Ticket link creation service impacted
Incident Report for Linkfire
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 18, 2019 - 16:09 CEST
Monitoring
bandsintown is reporting their systems are back to fully operational. We are monitoring the performance.
Posted about 1 month ago. Jul 18, 2019 - 15:40 CEST
Identified
bandsintown is experiencing issues which impacts our ticket link creation flow. Automated search integration through bandsintown is not returning results but you can create ticket links manually.
Posted about 1 month ago. Jul 18, 2019 - 13:58 CEST
This incident affected: ⚙️ APIs (🔗 Links).