Delay in processing insights data
Incident Report for Linkfire
Resolved
This incident has been resolved.
Posted 5 months ago. May 27, 2019 - 13:27 CEST
Update
We're expecting all data to be up-to-date again within 30 minutes and will continue to monitor performance and stability.
Posted 5 months ago. May 27, 2019 - 13:12 CEST
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. May 27, 2019 - 11:33 CEST
Identified
We have identified an issue causing insights data to be delayed.

The issues affects data newer than 3 PM, Sunday 26 May.
No data has been lost. Our engineers are working on a fix and insights are expected to be up-to-date within the next few hours.
Posted 5 months ago. May 27, 2019 - 11:32 CEST
This incident affected: ⚙️ APIs (📊 Insights).